RadioLocman.com Electronics ru
Advanced Search +
  
Go Back   RadioLocman Forum > Electronics and ... > Beginners

Beginners Questions from beginners.

Reply
 
Thread Tools Search this Thread
Old 04-24-2016, 10:56 AM   #1
jovin555
Junior Member
 
Join Date: Mar 2016
Posts: 7
jovin555 is on a distinguished road
Default Peak Detector not working

Simulation is working properly but real circuit causing problems

Output of this circuit is showing constant -4.8 V in real Circuit
Attached Images
File Type: png Peak.PNG (9.5 KB, 0 views)
File Type: png Peak Detector.PNG (10.8 KB, 0 views)
jovin555 is offline   Reply With Quote
Old 04-27-2016, 02:00 PM   #2
symbol
Senior Member
 
Join Date: Oct 2013
Posts: 123
symbol is on a distinguished road
Default

Probably your diode is in backwards.
symbol is offline   Reply With Quote
Old 05-01-2016, 12:52 PM   #3
jovin555
Junior Member
 
Join Date: Mar 2016
Posts: 7
jovin555 is on a distinguished road
Default

In my opinion the diode is in the right direction.
jovin555 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1-Wire thermometer not working in parasitic mode (DS9490R and DS18B20) wjoifeh Microcontrollers (MCU) 2 04-13-2016 04:50 PM
UART Atmega128 is not working Anatoly Microcontrollers (MCU) 5 01-25-2016 09:13 AM
Discussion: Cheap Sensitive Radiation Detector Radiolocman Robot Projects and Advices 1 05-18-2011 09:11 PM
Discussion: Motion detector alarm Radiolocman Robot Projects and Advices 2 02-02-2011 02:52 PM

All times are GMT. The time now is 10:13 PM.




Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Slices ↓
Radiolocman facebook Radiolocman twitter Radiolocman google plus