RadioLocman.com Electronics ru
Advanced Search +
  
Go Back   RadioLocman Forum > Electronics and ... > Microcontrollers (MCU)

Microcontrollers (MCU) Application and programming of MCUs, Evaluation Kits and Demonstration Boards, Programmers.

Reply
 
Thread Tools Search this Thread
Old 05-16-2017, 06:16 PM   #1
diksha.k
Junior Member
 
Join Date: Jan 2016
Posts: 2
diksha.k is on a distinguished road
Default DS18B20 problems Raspberry Pi

I'm trying to connect a ds18b20 sensor to a Raspberry PI. I did and checked all the settings code - B1-set, w1_therm, added to the list of startup modules and added dtoverlay=B1-set for config.txt. But the sensor does not appear in /sys/bus/W1/devices/ - instead, I get various quirky 00-x00000000 IDs style, in which x is a set of 1,4,8,6,++. In addition, the catalog w1_slave not in the directory ID of the device.
diksha.k is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Platform to chose - Arduino/Raspberry Pi, or something else? mark Microcontrollers (MCU) 3 02-05-2016 07:18 PM
Can 1 Raspberry Pi 2 Run Two Arduino Mega using USB? Anatoly Microcontrollers (MCU) 1 08-07-2015 01:05 PM
PIC32 and I2C EEPROM interface problems symbol Microcontrollers (MCU) 0 08-01-2015 11:12 AM
ATiny2313 and DS18B20 Anatoly Microcontrollers (MCU) 2 12-07-2013 05:13 PM
Discussion: Nokia 3310 Lcd Thermometer Using DS18B20 Radiolocman Robot Microcontrollers (MCU) 2 06-29-2011 08:15 PM

All times are GMT. The time now is 09:31 PM.




Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Slices ↓
Radiolocman facebook Radiolocman twitter Radiolocman google plus